Back
Degraded
Degraded
AWS Secrets Manager issue detected
Started 3 Oct at 08:27pm EDT, resolved 3 Oct at 08:46pm EDT.
https://smartersends.com
Job Processing
Resolved
Systems appear to be back online and working as designed. We'll continue to monitor but this looks to be resolved on the AWS side.
Posted 3 Oct at 08:46pm EDT.
Updated
We are seeing indications that the AWS issue is resolving. We continue to see intermittent issues accessing all AWS services but the issue is improving.
Posted 3 Oct at 08:43pm EDT.
Created
We are currently seeing issues reaching the AWS Secrets Manger service which is resulting in the application not loading properly. We are working with the AWS team to identify the issue. Will update when further information becomes available
Posted 3 Oct at 08:27pm EDT.