Back
Downtime
Downtime
Issue resolved.
Started 13 Jun at 03:38pm EDT, last updated 26 Jun at 01:08pm EDT.
https://smartersends.com
Job Processing
Updated
We have experienced an issue with our DNS provider. The issue has been resolved on their end but due to how client computers cache DNS records, some may still be experiencing problems access the platform. Please clear your browser cache and try restarting your computer to resolve. We apologize for the disruption.
Posted 26 Jun at 01:08pm EDT.
Resolved
We are now seeing systems recovering and the platform is now accessible.
Posted 13 Jun at 04:57pm EDT.
Created
We are currently experiencing an outage at our infrastructure provider, AWS. We are working with their technicians and monitoring the progress on their side. We will update the status here once we have more information.
https://health.aws.amazon.com/health/status
Posted 13 Jun at 03:38pm EDT.